Boats & Blinds Forum Sponsors

Trolling motor shake

Discussion in 'Boats, Blinds, & Gadgets Forum' started by 10point, Aug 17, 2014.

  1. 10point

    10point Senior Refuge Member

    Messages:
    370
    Joined:
    Dec 3, 2002
    Location:
    Lafayette, IN
    I bought a used minn kota 50 transom mount motor that looked like it had never been used. I think it had actually only been used a few times. Anything past speed 1 or 2 the things shakes. The prop looks good but I guess it could be bent. No fishing line or anything in it. Any way I can narrow the problem down.
     
  2. capt1972

    capt1972 Refuge Member

    Messages:
    80
    Joined:
    Aug 6, 2012
    Location:
    New Hampshire
    Bent prop/motor shaft?
     
  3. perfmarine

    perfmarine Elite Refuge Member

    Messages:
    1,041
    Joined:
    Feb 3, 2012
    Location:
    Atlantic
    Spin it slow and see if prop shaft is bent, won't be hard to tell.
     
  4. kc outdoorsman

    kc outdoorsman Elite Refuge Member

    Messages:
    3,236
    Joined:
    Mar 7, 2004
    Location:
    kansas city
    X3 that's what it is bent shaft it will also spook fish with its vibration
     
  5. 10point

    10point Senior Refuge Member

    Messages:
    370
    Joined:
    Dec 3, 2002
    Location:
    Lafayette, IN
    So just put it on slow speed and watch it? Will this tell me if its the shaft as opposed to the prob?
     
  6. dog duck gun

    dog duck gun Elite Refuge Member

    Messages:
    2,177
    Joined:
    Dec 26, 2004
    Location:
    somewhere in NC or Va
    Pull the prop off,turn the motor on and watch the shaft, if its bent you will see the wobble
     
  7. 10point

    10point Senior Refuge Member

    Messages:
    370
    Joined:
    Dec 3, 2002
    Location:
    Lafayette, IN
    I did and I can't see shake. When it's on I can feel a little vibration but I'm not sure I can see any wobble. The prop looks really good.
     
  8. NWRINGNECK

    NWRINGNECK Elite Refuge Member

    Messages:
    4,149
    Joined:
    Feb 14, 2001
    Location:
    Spokane,Wa.,USA
    years back I bought a 50lb transom mount (maybe just like yours) but didn't even take it out of the box for over a year..so the warrantee was out. The thing vibrated and shook terribly when I tried to use it the first time. Ended up that the prop was bad. Replaced the prop and it's been fine every since.
     
  9. Hairy Dawg

    Hairy Dawg Senior Refuge Member

    Messages:
    294
    Joined:
    Apr 22, 2008
    Location:
    Georgia
    One other thing to check. Open the motor housing & see if water is in it. I had fishing line get in behind the prop, & cut the shaft seal. It started vibrating pretty bad, & eventually got very sluggish. When I opened the motor housing, it was full of water. I ordered new seals & brushes, cleaned everything else up, & it ran like a new one.
     
  10. fireman1293

    fireman1293 Senior Refuge Member

    Messages:
    106
    Joined:
    Dec 10, 2010
    Location:
    Missouri
    All good ideas, but I would check to make sure everything is tight. One loose bolt under speed will cause vibration.
     

Share This Page